Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost my desktop icons/toolbar & have spyware/adware


  • Please log in to reply
1 reply to this topic

#1 Dani22

Dani22

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 01 November 2008 - 07:20 PM

About two weeks ago, my husband clicked on a popup of some kind inadvertently and gave us a virus. We ran some kind of scan and thought we had csrssc. I believe this is a virus of some kind. We downloaded bitdefender and it seemed to improve the different boxes popping up, but.... The next day all of our icons and toolbars were gone from the main screen. I get to everything on my computer via task manager. Today I ran a scan with Trend micro which says that we have spyware/grayware Pe_patched.if and adware_broderbund. I wanted to have Trend remove it but it says that it might delete important files so I have done nothing. Also, found something on the internet about removing register keys in order to get icons and toolbar back but am nervous to do that as well. Any help on this would be greatly appreciated. Another thing, I can see csrssc when I look at msconfig so that is another concern.

Thanks.

BC AdBot (Login to Remove)

 


#2 hellknight

hellknight

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:05:04 AM

Posted 02 November 2008 - 08:09 AM

Greetings Dani22,

I'd suggest downloading and installing both MalwareBytes Anti Malware and Spybot S&D
After installing, have both update themselves.
Then, first run a quick scan with anti-malware, and a scan with spybot.
Once done, please post the logfiles in this topic




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users