Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Sorry to be here...

  • Please log in to reply
3 replies to this topic

#1 ibiza


  • Members
  • 15 posts
  • Local time:04:27 AM

Posted 01 November 2008 - 11:53 AM

I'm really glad that this resource exists and this site seems to be very comprehensive. I have already read some great success stories.

But I'll be honest, I wish that I had never had a reason to look for this site in the first place. I've got a nasty virus that is keeping me from completing work....argh!

BC AdBot (Login to Remove)



#2 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:27 AM

Posted 01 November 2008 - 12:06 PM

Welcome to Bleeping Computer, leecravens.

Sorry to hear about your problem.
Just post your question in the Am I infected? What do I do? forum, and I'm sure, someone will be able to help you out.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.

Edited by tg1911, 01 November 2008 - 12:07 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 samuel3


  • Members
  • 2,349 posts
  • Gender:Male
  • Local time:11:27 AM

Posted 01 November 2008 - 12:27 PM

Welcome to BC!

#4 Doctor Inferno

Doctor Inferno

  • Members
  • 503 posts
  • Gender:Male
  • Local time:06:27 PM

Posted 01 November 2008 - 10:02 PM

Posted Image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users