Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Winamp plays my videos


  • Please log in to reply
4 replies to this topic

#1 VaynardX

VaynardX

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 01 November 2008 - 08:20 AM

For some reason, my winamp plays my videos by default(by pressing enter on the video file, it automatically plays in winamp). But the thing is, I dont want to play the video in winamp because I dont want it for my video files. I tried changing the default player to use via the properties menu but it still opens via winamp. Can someone help me?

BC AdBot (Login to Remove)

 


#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:04:08 PM

Posted 01 November 2008 - 07:53 PM

Try going to Start > All Programs > Set Program Access & Defaults click on the arrows by Custom & make your selection there.

#3 VaynardX

VaynardX
  • Topic Starter

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 01 November 2008 - 11:02 PM

I already tried that but it still plays via winamp.

#4 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:08 PM

Posted 01 November 2008 - 11:06 PM

Have you tried right clicking on the file and selecting open with?

3939.png

 


#5 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:04:08 PM

Posted 02 November 2008 - 04:37 AM

Open Winamp & go to Option > Preferances & uncheck either Restore Associations @ Startup and/or any entries necessary under Enable Winamp Agent & then try resetting default player/file associations.

Edited by hillbillygreek, 02 November 2008 - 04:39 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users