Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not showing hidden folders or files


  • Please log in to reply
4 replies to this topic

#1 Imzie

Imzie

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 01 November 2008 - 03:35 AM

My Comp is not showing hidden folders or files. Help please.
Have tried the registry editor thing..

BC AdBot (Login to Remove)

 


#2 ~PrEmIuM~

~PrEmIuM~

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Latvia!!
  • Local time:06:00 AM

Posted 01 November 2008 - 04:09 AM

Ok, this not caused by malware..Option just tured of by default..Ok open any folder ..Go to Tools, Folder Options Open second tab..Then scroll down until you see Hidden Files and Folders..Choose show hidden files and folder..Click Apply, Ok.. Thats it !

#3 Imzie

Imzie
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 03 November 2008 - 12:33 AM

No, i try that and it doesn't work.

#4 satish chandolu

satish chandolu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 03 November 2008 - 01:06 AM

Hi IMZIE

I got your problem. after Going to Tools, Folder Options Open second tab..Then scroll down until you see Hidden Files and Folders..Choose show hidden files and folder..Click Apply, Ok.. also you are not able to see the hidden files..


Go through this steps.

Go to registry

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\NOHIDDEN CheckedValue should be "2"


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL CheckedValue should be "0"

Save it and then changed the options in the folder options in to Choose show hidden files and folder.... this works..

Regards
Satish Kumar Chandolu

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:00 PM

Posted 03 November 2008 - 01:23 AM

If you are not familiar with making changes in the registry I would suggest backing up your registry before you attempt this. One wrong entry can turn your computer into a door stop.

Backup Your Registry with ERUNT
  • Please use the following link and scroll down to ERUNT and download it.
    http://aumha.org/freeware/freeware.php
  • For version with the Installer:
    Use the setup program to install ERUNT on your computer
  • For the zipped version:
    Unzip all the files into a folder of your choice.
Click Erunt.exe to backup your registry to the folder of your choice.

Note: to restore your registry, go to the folder and start ERDNT.exe

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users