Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost picture previews


  • Please log in to reply
3 replies to this topic

#1 tpm

tpm

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 31 October 2008 - 08:28 AM

Hello

I am running Vista and I remember that when I opened my picture folder I was able to see the actual pictures within the folder before opening them. I must have changed a setting because all I see now is a genetic picture and either have to open it or go to "Preview" to see it.

Thank you
Tom

BC AdBot (Login to Remove)

 


#2 tpm

tpm
  • Topic Starter

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 31 October 2008 - 08:30 AM

Posted Image


A screen shot :huh:
Tom

#3 tpm

tpm
  • Topic Starter

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 31 October 2008 - 09:46 AM

Had to uncheck "Always show icons never thumbnails" in viewing options
All fixed!
Tom

#4 albo99

albo99

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 02 March 2009 - 05:19 AM

This hasn't worked for me. Any other suggestions? I was able to preview images in my thumbnails until just recently. I did a Windows systems restore as well, hoping it would help, but no such luck.

Thanks for any suggestions, Allan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users