Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No settings tab in Display Properties


  • Please log in to reply
2 replies to this topic

#1 ^MavericK!

^MavericK!

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:11:45 PM

Posted 30 October 2008 - 04:34 PM

I recently got a PC of a lady that needs to have the fonts very big to actually read them, she uses dual display and for some reason in one application she uses both monitors don't work. I tried to go to the PC and change the display settings, but again for some reason there were no settings tab in display properties. I tried login in as an Admin and I can see the display settings tab, but I go as her user and I have no tab.

I'm really stuck here, because if she logs to another PC it will give the same situation. I'm thinking is something about her profile or the scripts she runs whenever she loads her profile. Tried to look for info in the net and couldn't get any. Any suggestions to what to do here or where to go to actually change the way Windows displays this for this specific user. At fist I thought the profile had no Admin rights, but I have given it all the admin rights they are and still not displaying this tab. I'm thinking on going to the registry and see what key to change to give her this feature, but I really want lo leave that as my last resource, and I will have to figure out what key to change too and also if she loads this in another PC and has the same situation I think is something in the server that is causing this to happen....

lol I am really frustrated and decided to go to another PC and take my mind out of this...


Any help will be appreciated...

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:45 PM

Posted 30 October 2008 - 05:47 PM

Did you try creating a new profile...and moving her settings?

Her profile could be corrupt/damaged.

Louis

#3 ^MavericK!

^MavericK!
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:11:45 PM

Posted 31 October 2008 - 03:18 PM

Thanks I will try that, the problem is profiles run in the server So i guess I have to talk to the server group to see about this...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users