Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Accounts not working.


  • Please log in to reply
3 replies to this topic

#1 billone

billone

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Liverpool UK
  • Local time:11:32 PM

Posted 30 October 2008 - 11:03 AM

I am using XP SP2. I logon automatically with admin rights. Recently a new program informed me that I did not have admin rights. I went to Control Panel but user options does not respond- Just a split second of the timer icon, then nothing. I have restarted and closed down running programs to no avail. Would appreciate any help.
Bill

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:32 PM

Posted 30 October 2008 - 11:47 AM

Tried running chkdsk /r and/or sfc /scannow from the Start/Run prompt?

Louis

#3 billone

billone
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Liverpool UK
  • Local time:11:32 PM

Posted 01 November 2008 - 01:23 PM

Many thanks Louis. I tried that but it didn't do anything. Then, a few restarts amd a day later, the problem went away. That's computers for you but I appreciate your help anyway.

Bill

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:32 PM

Posted 01 November 2008 - 08:39 PM

LOL, well I prefer to attribute it to something that you did...happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users