Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system restore troubleshooting


  • Please log in to reply
2 replies to this topic

#1 sweegstudent

sweegstudent

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 04 May 2005 - 08:57 AM

I have tried everything to enable my system restore. When I try to turn it on, it says "System restore encountered an error trying to enable/disable one or more drives. Please restart your machine and try again." I tried that, it doesn't change anything.
I then went into administrative tools -> computer management -> and attempted to start system restore that way but I got this message "The system restore service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for example, the performance logs and alerts service"
I tried running my computer in safe mode and deleting the Hptpro.sys file but it has already been deleted and there still is no change.

Does ANYONE have any more suggestions??? Is there something on my computer that could prevent me from using this function? I'm so frustrated!

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:33 AM

Posted 04 May 2005 - 09:50 AM

Are your Com+ applications started in Services? That could prevent System Restore from functioning. Mine are set to "Manual."

#3 sweegstudent

sweegstudent
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 05 May 2005 - 10:41 AM

Yep, its started. that didn't help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users