Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp blue screens after return from standby when wireless letworking is on


  • Please log in to reply
No replies to this topic

#1 ajm133

ajm133

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:45 PM

Posted 30 October 2008 - 06:51 AM

Hi,

I have a sony vaio laptop---everything works fine apart from that about 50% of the time when I close the lid and it goes into standby, the system goes to blue screen and restarts when I open the lid again. (it restarts too quickly for me to see what is written on the blue screen).


Note: this ONLY ever happens when the master wireless networking switch is turned to ON (i'm pretty sure it doesn't matter whether or not I'm actually connected to a wireless network)

Any help would be much appreciated as this is super annoying.

thanks

ajm

Edited by ajm133, 30 October 2008 - 06:52 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users