Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG 8 help


  • Please log in to reply
No replies to this topic

#1 Polski

Polski

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:West Midlands
  • Local time:02:00 PM

Posted 29 October 2008 - 06:18 PM

Hi, hope i'm posting in the right place and that someone can help me out here.

My pc was infected yesterday with brastk.exe, knocked out my AVG 7.5, my mcafee firewall and spybot. I have managed to get rid of the pesky thing but had to reinstall AVG (now using version 8) and Mcafee as I couldnt get them started up. I havent been able to update my AVG, it says the connection failed, to check that I am connected and something about my connection parameters. This has been happening all day, I have uninstalled and reinstalled it to make sure there wasnt a problem with installaion but still no joy...and while searching for an answer I hit a web page that tried to install XP antispyware (related to braskt I think) So I really need to be able to update ASAP.

Desktop pc, XP home with sp2, AOheL isp

Any suggestions greatly appreciated

Pol

Just found out I can't update spybot either, going to try a fresh install but I have a feeling i'll be facing same problem

Edited by Polski, 29 October 2008 - 06:41 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users