Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE7 Wont load after dial-up


  • Please log in to reply
No replies to this topic

#1 dniccoli

dniccoli

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 29 October 2008 - 04:55 PM

First off I would just like to say thank you, you all do a great service for all of us.
My question is regaurding my parents computer, I beleive the problem started about a month ago. They still use a dial up service, after they click on a link their computer goes thru the dial up process. It connects but immediatley IE7 says it cannot open the page even though it shows connected. If you refresh or go to any other site it loads fine. The problem is they have AVG security that automaticly updtaes, it automaticly dials up but then goes right back off line with an update failed message. After you go on-line and refresh, the updates are downloaded just fine. I have already tried to re-set the IE settings but it made no difference. They are using XP Home and IE7 with all the latest updates. Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users