Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wrong Username in Task Manager


  • Please log in to reply
3 replies to this topic

#1 Gemok

Gemok

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 29 October 2008 - 09:52 AM

Hello
I'm usually pretty good with computers but I'm stumped. My neighbour's laptop had a virus reported by AVG as Generic11.BLBQ and he gave it to me to sort out. The virus wasn't a problem AVG had already put it in the vault.

The puzzle is when I Ctrl alt del to get the task manager the processes have user names LOCAL SERVICE, SYSTEM and Hello. Which would be fine except I'm logged in as John not Hello. Hello also shows up as a folder at C:\Documents and Settings\Hello and there is no C:\Documents and Settings\John.

I've run a full system scan with AVG and spybot search and destroy neither of them found anything wrong. Googleing for answers is a nightmare as lots of people myself included start post with hello

Any guesses as to what could be causing the odd profile semi renaming would be appreciated

Gemok

BC AdBot (Login to Remove)

 


#2 ice2921

ice2921

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:VA
  • Local time:05:34 AM

Posted 29 October 2008 - 11:05 AM

You need to make sure that the system is completely healthy. You may have some embedded registry issues. I would recommend you post this in the Am I Infected What Should I do? forum. Just running spyware is not always enough. Im sure you can get better help in that forum. :thumbsup:

Edited by ice2921, 29 October 2008 - 11:06 AM.


#3 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 29 October 2008 - 11:37 AM

Hello Gemok,

This may not be a problem at all. I have the same situation on my XP Pro SP3 computer. At one time in the past, I did consciously change the name of my account in the User Accounts tool in Control Panel. See the following article from Microsoft:

"Logon Name Does Not Match Name in Task Manager or Under Documents and Settings Folder":

http://support.microsoft.com/kb/283111



#4 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:12:34 PM

Posted 29 October 2008 - 05:13 PM

The puzzle is when I Ctrl alt del to get the task manager the processes have user names LOCAL SERVICE, SYSTEM and Hello. Which would be fine except I'm logged in as John not Hello. Hello also shows up as a folder at C:\Documents and Settings\Hello and there is no C:\Documents and Settings\John.

I am not saying whether or not the system is still infected, but appearing LOCAL SERVICE, SYSTEM, and NETWORK SERVICE along with the current or previous user name under the User Name in the Task Manager is normal. The processes are either initiated by Window or by the user. Only processes which are initiated (installed and set to run) by the user appear with the user name, the rest are Windows processes and won't be listed as processes initiated by the user.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users