Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Filename: getPlus_HelperSvc.exe


  • Please log in to reply
3 replies to this topic

#1 joyuus

joyuus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 29 October 2008 - 01:48 AM

Since downloading Adobe Reader 9, error message "Windows cannot find C:/Program Files\NOS\bin\getPlus_HelperSvc.exe" appears on start-up. Have even uninstalled Adobe 9 but error still appears. Will be grateful for ideas on eliminating this obnoxious error message. Thanks. joyuus

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:08 PM

Posted 29 October 2008 - 12:52 PM

http://www.bleepingcomputer.com/startups/g....exe-23382.html

It is part of Adobe Updater. Try the Windows Installer Cleanup Utility:
http://support.microsoft.com/kb/290301
See if anything for Adobe is listed. If so, tick the box and run the app
You can also download Codestuf Starter:
http://www.snapfiles.com/get/Starter.html
And use that to keep it from running at startup

Also if you just need a simple pdf viewer There's Foxit:
http://www.download.com/Foxit-Reader/3000-...4-10313206.html

Edited by garmanma, 29 October 2008 - 12:54 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 nct53

nct53

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 19 May 2009 - 08:32 PM

I am having the same problem, but I also have some more information:

At startup, there is a registry entry that tries to do the following: C:\Program Files\NOS\bin\getPlus_HelperSvc.exe uninstallget1noarp. It happens early during windows startup, and doesn't matter which user one logs in as.

However, the listed directory/file doesn't exist, thus the error message about "can't find the file". The registry entry is at: hkey_local_machine/software/microsoft/windows/current version/runonce

I created the directory, put in a small program file, renamed it to getPlus_HelperSvc.exe, and of course at startup, it runs the small program and no more error message.

I have tried to delete the registry entry to no avail. I have tried Hijack This, Registry Booster, Revo Uninstaller, and Code Stuff, and every time I "deactivate" the entry and exit the program, SOMETHING creates an exact copy, and activates it. If you DELETE the entry, still get a new one that is active.

SO my guess is there is another process that Adobe has loaded that must watch for changes in this registry entry, and when changed, it replaces it. I have found nothing obvious running in the Task Manager Processes list.

I am also running Spybot which alerts one of registry entry changes, but it gives no notice when I make the changes with one of the above programs, nor when the "mystery process" replaces it.

I have un-installed and re-installed Adobe reader, Air, and the Adobe.com link, then un-installed with Revo Uninstaller in hopes that it would delete this "hidden" program or service, and also see if Adobe would recreate the above directory and file, but it didn't.

So that is where I am. Don't know how to find this hidden program that is watching the registry entry, nor how to get Adobe to re-install the missing directory and file. :thumbsup:

#4 nct53

nct53

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 19 May 2009 - 09:54 PM

:thumbsup:
well, I found out what was keeping me from deleting the registry entry, and it was NOT Adobe. I mentioned that I was running Spybot, and apparently I must have told it at one time to NOT allow changes to that specific registry entry.

I found that in the program, eliminated the restriction, and was able to delete the registry entry. So if one is haveing this problem, use one of the programs mentioned to find that registry entry, delete it, and the problem should go away.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users