Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ticketmaster security word won't display


  • Please log in to reply
14 replies to this topic

#1 c214

c214

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 04 May 2005 - 02:06 AM

Sort of an odd request, but I've gotten great advice here before so I figured I'd give it a try.

For some reason, my computer won't display the security word that Ticketmaster shows in order to deter automated buying systems. I've followed all the directions their IT support guy emailed me (I think), but here they are:
Thank you for contacting us. We apologize for any inconvenience that you have
experienced while attempting to purchase tickets. If you are unable to view the
word in the box, you should refresh the page and a new word should appear.

If you still do not see a word, make sure that the version of your browser is
current. For example, you need to have Internet Explorer 5.0 or Netscape 6.0, or
higher.

Make sure your graphics (pictures and images) are turned on, or enabled in your
browser.

Once you have checked and/or corrected these items, go back and resubmit your
request for tickets.

If you continue to experience difficulties with viewing the word in the box,
please reply with the following information:

Operating System:
Browser name and version:
I.P. Address:

Once we receive this information, we will forward your request to our web design
team for assistance.

Otherwise, we hope you find this explanation helpful. If you have any further
questions, please reply and include all previous correspondence.

Can someone tell me how exactly I'd make sure my browser is set to view graphics? I can't imagine that it's not; I don't have any other problems with other web pages/pictures/graphics.

ANYBODY?
Chris

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:16 AM

Posted 04 May 2005 - 10:14 AM

What browser do you use?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 c214

c214
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 05 May 2005 - 05:08 PM

Internet explorer 6.

#4 c214

c214
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 22 May 2005 - 08:16 PM

anybody? This is annoying the piss out o' me...

#5 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:04:16 AM

Posted 22 May 2005 - 08:29 PM

Are you using any kind of a proxy? Are other images being blocked? Do you have any type of ad blocking software running? You can't normally block images with IE, unless there is a new feature in SP2 that I am not aware of. I don't use IE, so I can't say...

I'm not sure what else it could be...

#6 LouiseT

LouiseT

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 29 July 2010 - 10:41 AM

I am also having this issue. It only happens with Ticketmaster. I'm using Comodo antivirus/antispam/firewall...Could it be that program that's blocking the security words? I also use Firefox, but it does the same thing if I go in IE. Help!

#7 undergrad

undergrad

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 20 November 2010 - 02:46 AM

I was just trying to check out ticket availability on tix mast and had the same problem. I can see security codes on other sites. I have no idea what else it could be either. My java is enabled.

#8 LouiseT

LouiseT

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 22 November 2010 - 02:52 PM

Undergrad - have you solved our problem??

#9 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,173 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:16 AM

Posted 22 November 2010 - 11:44 PM

I just tried and it worked
I just picked a Ozzie concert in a random site
http://www.ticketmaster.com/event/0C00455AA24B69C5?artistid=735800&majorcatid=10001&minorcatid=200

You may need to allow Ticketmaster as an exception to your Firewall.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#10 LouiseT

LouiseT

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 23 November 2010 - 07:35 AM

I've allowed Ticketmaster, ReCaptcha, and everything else anyone suggested...enabled cookies, disabled pop-up blocker, disabled Firewall......I've tried EVERYTHING!!! Nothing works and it's driving me crazy!!!

#11 undergrad

undergrad

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 24 November 2010 - 03:51 AM

Hi Louise,
no luck. I'll reply if I figure out the prob. I have been having probs with being unable to use www.google.com. Also, when I click on http://recaptcha.net/ it tells me that "Internet Explorer cannot display the webpage". I'm not sure if that has anything to do with not seeing the security code. Do u have the same prob? Maybe you have the same issue. Janet.

#12 LouiseT

LouiseT

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 24 November 2010 - 08:54 AM

Hi Janet - I can get on the Recaptcha website without any problem...it seems like it's just Ticketmaster that I can't see the Security words...although...when I went to register on THIS website, I couldn't see the words either! I had to register on my work computer! I wish someone could figure this out before I need to order tickets for anything!!

Edited by LouiseT, 24 November 2010 - 08:56 AM.


#13 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,173 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:16 AM

Posted 24 November 2010 - 10:15 AM

Are these both Vista? Do you use any 3rd party graphics apps like say Windows Blinds??

Just fishing for an idea..
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#14 LouiseT

LouiseT

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 24 November 2010 - 10:40 AM

No - mine is not Vista.

#15 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,173 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:16 AM

Posted 24 November 2010 - 11:32 AM

One more idea,, Enable Java or Javascriipt

To enable or disable Java in Internet Explorer:

1.From the Tools menu, or the Tools drop-down in the upper right, select Internet Options... .


2.Click the Programs tab, and then click Manage Add-ons.


3.Highlight Java Plug-in.


4.Click Disable (located under "Settings" in version 7).


5.Click OK twice.
To enable or disable JavaScript:

1.From the Tools menu, or the Tools drop-down in the upper right, choose Internet Options... .


2.Click the Security tab.


3.Click Custom Level... .


4.Scroll to the "Scripting" section of the list. Click Disable or Enable.


5.Close and restart your browser.



To enable or disable Java and JavaScript in Firefox:

1.In Firefox for Windows, from the Tools menu, select Options... .
In Firefox for Mac OS X, from the Firefox menu, select Preferences... .

2.In Firefox 1.5 or later, click Content; in Firefox 1.0, in the list on the left, select Web Features.


3.Check (to enable) or uncheck (to disable) Enable JavaScript and Enable Java.

Edited by boopme, 24 November 2010 - 11:34 AM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users