Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Browser Stalls

  • Please log in to reply
3 replies to this topic



  • Members
  • 3 posts
  • Local time:12:49 PM

Posted 28 October 2008 - 09:15 PM

When I try to open websites from shortcuts stored on my desktop or in folders my IE browser stalls with just part of the browser window painted. It usually stops at the frame.

The shortcuts work if my browser is already open and open in a new tab.

Since my homepage has several tabs it takes awhile to open and I want to not have to open the browser first everytime I go to one of these sites. It seems to happen with any shortcut to a website. shortcuts to files work fine.

This has been happening I think since I got the computer. Initially if I kept trying or right clicked and clicked OPEN it would work. No wthey never open on their own.

I run XP Pro on a Dell and run AVG nightly.

BC AdBot (Login to Remove)



#2 m0le


    Can U Dig It?

  • Malware Response Team
  • 34,527 posts
  • Gender:Male
  • Location:London, UK
  • Local time:07:49 PM

Posted 29 October 2008 - 11:59 AM


This doesn't sound like malware - though good for you for running AVG daily.

You say you are running XP pro but what IE version is it?

Also, are you fully up to date with your XP patches? You should be at SP3. Check Microsoft's site for free downloads if you're not.
Posted Image
m0le is a proud member of UNITE

#3 Aanders5


  • Members
  • 58 posts
  • Gender:Male
  • Location:USA, MI
  • Local time:02:49 PM

Posted 29 October 2008 - 12:13 PM

Hi, KWTAN. If its just a loading issue, try clicking on the shortcut and as its loading in the browser click the refresh button or use the hotkey's:


Sometimes when loading a page the browser window freezes from the all information it receives, by starting up the browser and going to a new page all at once (a shortcut) it probably gets caught up in the data and slows down/freezes the page.
I have to do the same thing sometimes whenever I type in a Google search from a toolbar, and not directly on Google's main page. I just type my search in the toolbar, and then it goes to the Google search page but the results don't show, so i just refresh the page; and TADA! it works!

Tell me if that works for you, or any other details you may have.


  • Topic Starter

  • Members
  • 3 posts
  • Local time:12:49 PM

Posted 29 October 2008 - 12:15 PM

IE Version 7.0.5730.13
XP Pro Version 5.1.2600 Service Pack 3 Build 2600
I'll check for updates for IE.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users