Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please please please somebody help me solve this problem or it will be the death of me!


  • Please log in to reply
2 replies to this topic

#1 bccollin

bccollin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:11 AM

Posted 27 October 2008 - 01:28 PM

I have been responsible for the deployment of a new company wide imaging system. This has required us to purchase about 20 scanners for each of our branches. We ended up buying the Fujitsu fi-5015c. This is where some of the strangest problems I've seen begin.

As we were setting up all the new computers about 5 of the 20 computers would freeze immediately upon attempting to scan. Sometimes it pulled one page through, sometimes half a page, sometimes 4 or 5 pages but it would inevitably freeze. After it froze up we could go to My Computer->Right click on the scanner->Click on properties and all we would get it a loading bar saying the scanner is busy. After rebooting the PC, the scanner magically disappears from My Computer completely. This was the case no matter what scanning software we used. After lots of driver un-installations, reboots, and fiddling with everything imaginable here was the only solution we could find, and it worked on all 5 computers: We had to unplug the scanner from the computer and turn it off. Reboot the PC. Plug the scanner into a DIFFERENT usb port. Then turn the scanner on. The scanner would then return under My Computer as fi-5015c #2. From here on it seemed like we had solved the problem, is little sense as that makes. We were wrong.

About a week later, I got calls from three different branches, all saying that they're scanner had froze about halfway through scanning a large stack, and no matter what they could not get the computer to scan again. At this point I was very confused and had to call Fujitsu tech support. I spent about 8 hours on the phone with them, doing some of the most retarded tasks, which I'm sure is because they really had no clue what the problem was. Eventually I had to give up working with them. Eventually we found what we thought was a new fix: We disabled all USB 2.0 ports from the device manager in order to force the scanners to install under the other usb ports. Strangely enough this worked for all three branches. It looked like we had solved the problem. We were wrong.

After having the scanners go down at about 8 of our branches and uninstalling the USB 2.0 ports from each them, a few weeks later I have now been getting calls from three other branches were it is continuing to happen and I am absolutely at my wits end. I am continuously getting calls from them and it is driving me insane because I really have no idea how to fix it. I have to fiddle with installing / uninstalling from the device manager, switching usb ports, rebooting numerous times. Not only am I going insane but so are the users. Today I got a call from one branch, after a half hour I was able to fix it, but it simply when down again randomly after she scanned about 30 documents. Another half hour later and I fixed it again.


We are running Windows XP with the exact same image on every computer. Around half of the computers have NEVER had an issue like this.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:11 AM

Posted 27 October 2008 - 01:59 PM

If it's not a driver issue (which should be solved by uninstalling the devices and then reinstalling the drivers), sounds to me like an issue for Fujitsu support.

You might check Event Viewer for possible clues...but I would not be optimistic.

http://www.fujitsu.com/us/services/computi...in/v919709.html

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:11 PM

Posted 28 October 2008 - 04:14 AM

There is a power saving feature call Selective Suspend that turns of power to the USB if it thinks that it is idle, you could try disabling that feature. Open the Device Manager, right click on the Device Manager in the left pane and point to View and click on Devices by Connection. Scroll down the right side pane to Standard Open HCD USB Host Controller and expand its tree and right click on the USB Root Hub and then click on Properties. Click on the Power Management tab and uncheck the box for "Allow this computer to turn off this device to save power".

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users