Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with Ethernet adapter Wireless Network Connection


  • Please log in to reply
1 reply to this topic

#1 orsilr

orsilr

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico, USA
  • Local time:09:10 PM

Posted 26 October 2008 - 05:13 PM

Hi, My problem goes as follows:

I have a Linksys Wireless Router, model WRT310N. My desktop is connected to the router by an ethernet cable with no problem. It is a Dell Optiplex GX620. I also have a Dell D800 laptop that connects wirelessly with no problem.

I have a HP Pavilion DV5000 laptop running with Windows XP that can only connect by cable, but won't connect wirelessly. It detects the network, but will not connect to it.

The connection is via DHCP. It is a security-enabled wireless network (WAP2). I switched to static IP with no results. The securty settings are perfect. Ran antispyware and antivirus. Verfied the IP address using the command prompt ipconfig/all and found the following: "Ethernet adapter Wireless Network Connection 3: Media State....: Media disconnected". I also resetted the router to factory default. I updated the router's firmware. I also tried to repair the connection. I even replaced the wireless card thinking it was defective, but the problem is still there.

Any sugestions???

Edited by orsilr, 26 October 2008 - 05:41 PM.


BC AdBot (Login to Remove)

 


#2 orsilr

orsilr
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico, USA
  • Local time:09:10 PM

Posted 29 October 2008 - 04:20 PM

Also, I can't connect to any Wifi (wireless) network. The problem isn't only with the wireless router... :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users