Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Application errors

  • Please log in to reply
No replies to this topic

#1 janglebangle


  • Members
  • 1 posts
  • Local time:12:37 PM

Posted 26 October 2008 - 02:58 PM

Hi, I have recently gotten rid of the "Antispyware XP 2009". I deleted it with the Malware bytes programme. However, i now have a problem that every application I try and open, like microsoft office applications, itunes, internet explorer etc. comes up with a windows installer message. It then proceeds to install until a certain point and then says i must put a CD-ROM in called "Microsoft Office XP professional with FrontPage" which is a disc I do not have. I assume that the anstispyware thing did damage to my system in some way. Is there anyway this can be fixed??

Thanks for your help

Edited by Orange Blossom, 26 October 2008 - 03:35 PM.
Move from HiJack This forum to Am I Infected as there are no logs. ~ OB

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users