Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get file sharing to work...


  • Please log in to reply
3 replies to this topic

#1 mccdaddy

mccdaddy

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 25 October 2008 - 09:42 PM

I have a wireless network set up for my desktop (Dell- Vista), my wifes desktop (Dell- XP) and my laptop (HP- Vista). I followed the steps HERE to establish file and printer sharing. The printer sharing works fine; I can print from my laptop to the printer connected to the desktop. File sharing is a different story.

When I got to Network in Windows Explorer on the laptop and click on the name of the desktop computer I can see the shared folder I want to access but when I try to open the folder I get the following errors:

Posted Image

Posted Image


I turned off password protection so the mention of a password makes no sense to me.

I appreciate any help.

mccd

Edited by mccdaddy, 25 October 2008 - 09:45 PM.


BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:10:40 PM

Posted 26 October 2008 - 12:09 PM

Hi Mccdaddy,

I don't do file-sharing but as you're on Vista you may need to right-click on the folder and look for run as administrator... If this still gives you permission problems it my be the firewall/security controls would need to be lowered to allow it. Something I, and BC, do not recommend.

As I say, I don't do file-sharing so haven't checked this out.

Hope it works :thumbsup:
Posted Image
m0le is a proud member of UNITE

#3 mccdaddy

mccdaddy
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 26 October 2008 - 04:47 PM

m0le, thanks for your reply. You led me in the right direction. I had to go back to the source computer and set up "Guest" permission in order to open the files on my laptop.

I appreciate your assistance.

mccd

#4 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:10:40 PM

Posted 26 October 2008 - 04:52 PM

Glad I could help mccd

:thumbsup:
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users