Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SP3 Problems


  • Please log in to reply
3 replies to this topic

#1 PaulCarlton

PaulCarlton

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 25 October 2008 - 06:20 PM

sing a Compaq nx6325 laptop running XP Pro SP2 with automatic updates. I've tried on several occasions to install SP3. When I do this I turn off my Trend antivirus, Google desktop etc. but each time the computer goes throgh a long list of files it is installing and then suddenly halts with an "Access is Denied" box. Clicking on this takes you to a setup error pop-up which only allows you to undo changes. I'm not really sure why it is halting and don't know how to check this. Also I tried installing in Safe Mode but don't know how to get at the updates.

What should I do?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:25 AM

Posted 25 October 2008 - 06:55 PM

What's the exact error message when the update halts?

I ran into this when installing the RC2 beta on one of my systems...I just took note of where it stopped, saw that it was an ATI driver, and removed it. Successful install.

I had no problems with either (Windows Update or network downloadable version) final version of SP3.


<<I tried installing in Safe Mode but don't know how to get at the updates.>>

What does that mean? You can download SP3 and install it from your desktop..or you can just go to the WinUpdate site.

Safe mode has no effect on downloading or installing a program...it just prevents some drivers from loading, which sounds like what you need to do, IMO.

Louis

#3 PaulCarlton

PaulCarlton
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 26 October 2008 - 06:36 PM

Immediately it stops it displays a pop-up box with

"Service Pack 3 Setup ..." on the blue bar at the top. In the main section it has a white St Andrew's Cross on a red circular background and to the right of this it simply says "Access is denied." That's all there is except for and "OK" button to click on. The box doesn't give any useful options on a right click and cannot be resized.

The next pop-up says "Service Pack 3 Setup Error" on the blue bar. In the main section it has the cross as before then first line "Service Pack 3 installation did not complete." second line "Select 'OK' to undo the changes that have been made." then the "OK" button. Clicking on this takes you into an automatic software update removal wizard.

I burned an SP3 image to disk and tried installing it but it still bombed out at the same point.

Any ideas?

#4 ZachIn2036

ZachIn2036

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 27 October 2008 - 01:32 AM

hey Paul - I had the same problem. I tried 5 times and had the same access denied results every time. I googled the problem and came up on a couple of solutions that mentioned something about not having admin rights to certain keys in the registry. On a whim, I followed the instructions and they worked. I can't for the life of me remember whose instructions I followed...but I seem to remember the solution at the bottom of this page being it:

http://forums.microsoft.com/TechNet/ShowPo...9&SiteID=17

I'm no pro, so you might want a second opinion, but like I said, I do believe that's what I ended up doing. BACK UP YOUR REGISTRY before doing anything!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users