Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop


  • Please log in to reply
10 replies to this topic

#1 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 25 October 2008 - 06:23 AM

Ive just downloaded SuperAntiSpyware and when i try to click the icon on the desktop (on the background) it doesn't come up, whats causing this? Its happend before with Spyware Gaurd and its annoying that i cant just double click the icon for it to come up.

Anyone know?

Cheers,
Samuel3.

BC AdBot (Login to Remove)

 


#2 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 25 October 2008 - 08:59 AM

Double click the SAS ( yellow bug ) icon in the notification area to open SAS.

In Preferences > General and Startup > Startup options > Uncheck Show SAS icon in system tray.

( I unchecked all of them in mine )

Close and reopen SAS. It should now open up correctly.

Edited by Bartster, 25 October 2008 - 09:56 AM.


#3 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 25 October 2008 - 12:22 PM

Nope, that hasn't worked.

#4 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 25 October 2008 - 12:28 PM

Can you open it at all? Possibly your firewall blocking it? Bad download?

#5 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 25 October 2008 - 12:44 PM

Its not a bad download, I have the vista firewall and i can only open it from the little icon in the bottom right hand corner.

#6 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 25 October 2008 - 12:54 PM

Hmm. I don't know what to say. Mine was doing the same as yours until I did the things

I suggested to you. There must be something else wrong, but I don't have a clue what, sorry.

#7 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 25 October 2008 - 01:05 PM

Here's a screenshot:

Attached File  2008_10_25_140152.png   64.58KB   30 downloads

Edited by Bartster, 25 October 2008 - 01:09 PM.


#8 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 25 October 2008 - 02:51 PM

Still doesn't work.

Anyone else know?

#9 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 27 October 2008 - 07:53 AM

Fixed.

#10 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 27 October 2008 - 08:19 AM

How did you fix it?

#11 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 28 October 2008 - 08:03 AM

I did them settings, then restarted my PC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users