Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloads Suddenly Dissapeared?


  • Please log in to reply
7 replies to this topic

#1 Rankster

Rankster

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:05 PM

Posted 24 October 2008 - 04:04 PM

Hello everyone,

I have somehow suddenly encountered a rather strange problem.

Whenever I download something to my computer now, it does all the downloading as normal, but then when i go to find the downloaded item, it is not in the folder it was sent to. This is the same for ANY folder i try downloading to, ANYTHING i download AND from ANYWHERE!

I don't know what has happened, and i don't know how to rectify it!


Thanks

Rankster

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:05 PM

Posted 24 October 2008 - 04:15 PM

What about when you save it to the Desktop? Does it show up there?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Rankster

Rankster
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:05 PM

Posted 25 October 2008 - 10:49 AM

i have just tried that, and no luck :huh:

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:05 PM

Posted 25 October 2008 - 11:33 AM

Which browser are you using? Do you have the proper permissions or are you the administrator?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Rankster

Rankster
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:05 PM

Posted 25 October 2008 - 03:02 PM

i am the administrator i have all rights etc.
i use both Internet Explorer AND Safari Web Browser.


I *think* it may be my AVG anti-virus software... it's really playing up and is displaying messages like that attached, basically the message is:

"C:\Program Files\AVG\AVG8\avgui.exe

This application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail."

I have tried uninstalling AVG and re-installing it, but no luck :huh:

Thanks

Attached Files


Edited by Rankster, 25 October 2008 - 03:03 PM.


#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:05 PM

Posted 25 October 2008 - 05:34 PM

"C:\Program Files\AVG\AVG8\avgui.exe
This application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail."


Have a look at this thread:
http://forums.techguy.org/windows-vista/61...use-s-side.html
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 Rankster

Rankster
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:05 PM

Posted 27 October 2008 - 12:48 PM

thanks!
I have managed to uninstall now have reinstalled AVG and its working... also... now my downloads are working!!

Thanks for your help though!

Was very frustrating when it wasn't working!

#8 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:05 PM

Posted 27 October 2008 - 02:14 PM

Glad you got it going
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users