Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Aftermath


  • Please log in to reply
No replies to this topic

#1 LawnArt

LawnArt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 24 October 2008 - 03:57 PM

First, my current issues.

System Windows XP Media Center edition.

Basic issues....
Running Regedit or Regedt32 from the Run command results in "Are you sure you want to add the information in to the registry?" with Yes and No buttons. If I right click on Regedit from explorer and choose run as, it will load.

Right click on the desk top and click properties does nothing. Other items on the menu work. I can run display from the control panel and it gives me the properties.

At startup, I get RUNDLL errors related to nvcpl and nvmctray. I have disabled those with msconfig, but the nvcpl error is back.

Don't hate me but I still use Winfile. When I run it from the Run command or click on winfile.exe directly it launches, but so does a my computer window.

Also I run a camera system on this computer and it usually autoloads. I see it still listed as a startup item, but it never even tries to start. I can start it easily from the menu. I suspect the autorun process is terminating early.

When I click on IE from the tray, even though my home page is set to Google, it goes to http:///. I can click on the home icon and it will go to Google, but instead of a G for the avitar/icon, it's a blue square with a V.

Here's a brief rundown of how it all happened. The obvious spyware blunder. I got one of those little red dots with an X that continually told me to click in the text. While searching for any solutions, the computer rebooted and you can probably guess the rest.
I used SmitfraudFix.exe and combofix and had thing back where I could update Norton and run a full system scan. Things looked good for a day, then I saw norton was finding and removing lots of spyware, trojan stuff. After a reboot, norton would no longer run and I was basically in the state I described above. I am currently using Microsofts onecare to "protect" my computer. I have all the latest updates as of today.

Any clues on how to resolve my strange issues above short of a rebuild?

Thank you for looking!

LawnArt

Edited by LawnArt, 24 October 2008 - 04:15 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users