Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Right-Click/Explore" on start menu items doesn't work


  • Please log in to reply
No replies to this topic

#1 Tohan

Tohan

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 24 October 2008 - 03:30 AM

Hi there,

I seem to have an odd problem, which is certainly not very important, but just a bit annoying.
For some time now (it used to work in the beginning I had my computer) I can't get the Right-Click/Explore to work on the start menu items.

I use Windows XP Professional (Version 2002, Service Pack 3) on a lenovo T60 laptop

It works fine on the "Start" button, as well as on the "All Programs" button in the start menu.
But if I go one more step, like pointing on "All Programs" and then on "Accessories", when I right-click on it, I get the following context menu :

+-----
Open
Open All Users
Explore
Explore All Users
--------------------
Delete
Rename
--------------------
Sort by Names
Properties
+-----

none of the 4 first entries will work (just nothing happens) when the 4 others do work fine.

As I said, this is not very important and I live with it since quite a while, but if I just could fix it, that would be great.

Any suggestion ?
Thanks in advance for any help,

Tohan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users