Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webroot Shields


  • Please log in to reply
No replies to this topic

#1 coolczone

coolczone

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:01 AM

Posted 23 October 2008 - 11:35 PM

:thumbsup: Hi everyone,
I am trying to find out how to have the Resident Shields fully enabled. When hovering over, the prgr says that are enabled, yet still a greyd out icon appears to the right side of the plain blue one. For example startup shield has the Startup Item checked and is set up to allert me for all changes made into start up programs category. I have both icons , at left a plian blue icon, at right a greyd out one. I run today a sweep with Spyware Doctor and I detected some malware. I am wondering if my protection is week cause of my settings or cause of my program.
thank you

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users