Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am a newby from Sydney Australia


  • Please log in to reply
5 replies to this topic

#1 elusiverunner

elusiverunner

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 23 October 2008 - 06:30 PM

Hello to all the Members of this Forum

I live in Sydney Australia and I found this site whilst searching for a computer problem that I am still trying to fix. I run two computers a notebook dual core AMD 1.6Ghz and a desktop machine Pentium 4 2.53Ghz. The notebook machine is the one I am having problems with.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:23 PM

Posted 23 October 2008 - 06:39 PM

Hello, elusiverunner.
Welcome to Bleeping Computer.

Just post your question in the appropriate forum, and I'm sure, someone will be able to help you out.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Doctor Inferno

Doctor Inferno

  • Members
  • 503 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 AM

Posted 23 October 2008 - 10:43 PM

Hello, welcome to BC!
Posted Image

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:23 PM

Posted 24 October 2008 - 06:58 AM

I am sure our Members can help you.
Welcome to this friendly user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Brewster Down Under

Brewster Down Under

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth Western Australia
  • Local time:09:23 AM

Posted 24 October 2008 - 11:58 AM

G'day mate Welcome
Blame It On The Dog

#6 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:23 AM

Posted 24 October 2008 - 06:41 PM

Welcome to BC!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users