Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server won't share files


  • Please log in to reply
No replies to this topic

#1 berkeley

berkeley

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 23 October 2008 - 08:29 AM

Okay, here is the situation. This is at a small business with five networked (not wireless) computers including the server. All of a sudden all of the computers (besides the server, obviously) can't access our main file we use all the time. It says can't find network path. Also, Peachtree Accounting is on the server and two of the others, and we can't get to that either. It says we may not have permission. So I tried to investigate and everything seems to be correct on the surface. I don't know very much at all about computers, but I tried to see if there was a firewall or Norton blocking the others, if the connection was good, what computers were listed, all that and everything was fine as far as I could tell. We finally shut them all down, started them up and could get into the shared file.

Peachtree still did not work and said that we might have to reinstall, so we did and everything worked! Then one hour later nothing did. What is going on here? I have no ideas, we don't have any IT people, I just happened to know the most, which is basically nothing. Any ideas would be greatly appreciated!!!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users