Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista problem


  • Please log in to reply
3 replies to this topic

#1 metalslugs

metalslugs

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 22 October 2008 - 06:55 PM

Hello, I am currently removing a virus and a web site,(not this one) said to use Combofx to help fix problems. After running it, my desktop background went black and when I go to my pictures, all of them don't show up, but they will in windows photo gallery. After this had happened, I looked up combfx on this website and found out how much of a powerful program it is. My computer still starts up just with the same symptoms as noted before. I'm not sure if there anything else affected.

BC AdBot (Login to Remove)

 


#2 Michael-Anthony

Michael-Anthony

  • Banned
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:02 AM

Posted 23 October 2008 - 09:08 AM

hmmm... got a cd burner, some blanks, the time to backup data, and your install cd? :huh:

#3 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:04:02 PM

Posted 25 October 2008 - 10:03 AM

wow,,, some numpty recomends something and you did'nt check it out first,,,,, external hdd's are going cheep these days,,, a lot better and faster for doing backup's
good luck.
Figgis,,,, LUFC

#4 ayaboy

ayaboy

  • Banned
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 27 October 2008 - 01:36 AM

wow that's really hard to pin point the problem because using the windows vista is really difficult for me so that's why i am using again the windows xp pack3 dude ^_^




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users