Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OUTLOOK deletes messages after downloading them!


  • Please log in to reply
1 reply to this topic

#1 jasonpc

jasonpc

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 AM

Posted 22 October 2008 - 04:30 PM

HI,

I have just reinstalled my pc using the distructive method.

After I installed OUTLOOK I did import settings using the microsoft save and restore settings method within my start menu.

Adding all my email accounts I click 'send/recv' button and all the emails i see are coming. but as soon as they are on the pc they are deleted 'completely' ! not in the delete folder just gone.

I then done a OUTLOOK repair and added all the accounts manually, but still the same thing.

I done a reinstall as I thought I may have had a rootkill or major mailware programme which was slowing my pc to a crawl.

Has anyone had this or does anyone have a solution as Outlook Express is not what I am use to.

BC AdBot (Login to Remove)

 


#2 malware_terminator

malware_terminator

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N.E. Florida, USA
  • Local time:02:04 AM

Posted 23 October 2008 - 08:55 AM

Jason,

Not sure if this will solve your problem but one thing you might check is this:

Go to Tools>Options>Preferences tab and under the Email section click the Junk Mail button. Under the Options tab and in the section that says, "Choose the level of junk email protection you want," make sure, "Low: Move the most obvious junk email to the junk email folder" is selected.

Also, make sure the box that says, "Permanently delete suspected junk email instead of moving it to the Junk Email Folder" is unchecked.

Its possible that your Outlook is viewing all your emails as junk mail and deleting them immediately instead of saving them to your inbox. Also, you didn't mention what version of Outlook you're using so the instructions here are for Outlook 2003. However they should be similar for both Outlook 2000 and 2007.

Hope this helps

Robert

Edited by malware_terminator, 23 October 2008 - 08:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users