Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remote Assistance Woes


  • Please log in to reply
2 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:12 PM

Posted 22 October 2008 - 04:19 PM

I was trying to help a long distance friend with Remote Assistance. It claimed I needed to update my version of Win Live Msgr, I clicked on link to dwnload latest Win Live Installer. Wherupon it offers no new update but says Win Live Msgr is already installed?!? All this while I can't log on to friends computer. I guess I'll go read a book...

EDIT: Well she is infected with AntispywareXP 2009, that probs not help...

Edited by fleamour, 22 October 2008 - 04:37 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


#2 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:12 PM

Posted 23 October 2008 - 08:30 PM

When I request Remote Assistance it tells me Win Msgr is not installed even though it is! Does this throw some light on the subject?
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#3 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:12 PM

Posted 24 October 2008 - 05:21 PM

Well after a in place upgrade of XP everything is tickety boo, I will not be using registry cleaners in a hurry again as that must of done the damage. When will I ever learn! :thumbsup:
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users