Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I Infected


  • Please log in to reply
1 reply to this topic

#1 ChiaXX

ChiaXX

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:19 PM

Posted 21 October 2008 - 03:38 AM

hi guys!! I have a certain browser problem. Certain web pages won't display properly especially GAIAONLINE.COM...

I can Log in but the page won't work and i can't play there properly, i can't go to rally or to towns or even play games.. Every time i go there all i see is a white page which does not display the true ideal gaiaonline page.. Ive been suffering this problem for almost a month already.. Any gaians out there who can help me out?? i missed that sight already...

i know this is not that interesting... but for those who are kind hearted and helped me out with this problem, i want to thank you in advance...

BC AdBot (Login to Remove)

 


m

#2 Maniac

Maniac

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria, EU
  • Local time:09:19 PM

Posted 21 October 2008 - 06:38 AM

Which browser are you using? You tried you reinstall it?
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users