Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Not Responding


  • Please log in to reply
2 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:50 AM

Posted 20 October 2008 - 07:52 PM

Help!!! My keyboard went down recently & before I sussed it was the actual keyboard (only some keys were failing), I tried several restore points. But it has resulted in Firefox not launching from Quick Launch or the Start Menu, it also does not uninstall under Add or Remove Programs. I write this under IE 7, like I say Firefox is totally unusable, I hope that this is the only side affects & something else does not rear it's ugly head.

Edited by fleamour, 20 October 2008 - 08:03 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


#2 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:50 AM

Posted 20 October 2008 - 08:22 PM

Heh, panic averted. Jst reinstalled Firefox over faulty instalation, works a treat.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:50 AM

Posted 20 October 2008 - 08:40 PM

Thanks for telling us what you did.

Strange you couldn't delete the corrupt program though.

Good luck.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users