Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scsi & Raid controller on XP


  • Please log in to reply
1 reply to this topic

#1 Parksy

Parksy

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 20 October 2008 - 10:15 AM

Hiya guys, wander if someone could help me.....

I have a pretty good system on a AN-M2-HD mobo, 2gb ram, amd 4800+ X2 etc

I have a 160gb Maxtor diamond 10 sata hdd. Thing is programs tend to load up slow, lot of hard drive activity. I use auslogic disk defrag regulary, use clean-up programs, and good directory structure so things 'should' be running sweet.

Gaming is fine, and takes about 1 min from switch on till usuable..I can browse through my directories extremely quick but opening the files can be longish....

I am wandering if I should have installed the raid drivers for my mobo during XP install, as in device manager it does not list Scsi & Raid drivers???

Would this give me a performance increase??

Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:52 PM

Posted 20 October 2008 - 11:43 AM

Take a look at a related post: http://74.125.45.104/search?q=cache:kcIAw9...;cd=6&gl=us

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users