Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

0x000000F4 (0x00000003,0x86507AD8,0x86507C24,0x81c82400)


  • Please log in to reply
3 replies to this topic

#1 ally2

ally2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 19 October 2008 - 06:17 PM

Bought a new computer, built it myself, it had worked perfectly for 2 and a half weeks then suddenly starting up today gave me this blue screen error. I have not installed any new hardware, the only programs I have installed before the problem occurred was Limewire and Adobe Photo shop. I have installed all new video card , motherboard,chip set drivers when I built the new computer. I have tried re switching and checking the jumpers and making sure all the hard drives and cords are plugged in correctly. I am using 2 IDE hard drives 1 Master and 1 Slave.CD-Rom drive in SATA slot 4, The CPU is Intel Core 2 duo E8400, LGA775 and the mother board is a ASUS P5N73-AM and the vid card is an EVGA Gforce 9800 GTX plus. I have also ran Windows Vista Ultimate 32 Repair diognotsitc and it had a bug check f4 error but it had said its been resolved. As well it had used system restore and I had used it 4 times and still I am unsuccessful. I cannot even start my computer in safe mode. I urgently need this resolved.

The hdd are old western digitals, 40g master with vista installed and 100g slave. they only have ide hook ups.
and the dvd writer is brand new and is only sata hook up. hopefully that helps.
btww the ram is ddr2 crosair 2x 1gig sticks dual channel

If anyone could please help resolve this problem it would be greatly appreciated..
Thank you in advance..


Ally

Posted Image
Posted Image
Posted Image

Edited by ally2, 19 October 2008 - 07:46 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:03 AM

Posted 19 October 2008 - 08:07 PM

The hdd are old western digitals, 40g master with vista installed

By chance, is this a fresh install of Vista or was the hard drive and the OS from another computer?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 ally2

ally2
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 19 October 2008 - 09:59 PM

the 40gig was formatted and freshly installed vista

#4 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 19 October 2008 - 10:51 PM

There may be a way to figure out what is happening, check this out: HOW TO: Debug Memory Dumps (Figure out what is causing a BSOD) . It's for XP but the steps remain the same.
BTW, the minidump files are located in a protected directory, you should copy them to your desktop prior to opening. You could also try running Memtest to rule that out.

3939.png

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users