Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question about Fedora 8.


  • Please log in to reply
No replies to this topic

#1 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:47 AM

Posted 19 October 2008 - 05:15 PM

Just installed Fedora, and when I run ifconfig I get the following:

[root@web1 network-scripts]# /sbin/ifconfig
eth0	  Link encap:Ethernet  HWaddr 00:0D:56:FD:9C:11
		  inet addr:169.254.112.124  Bcast:169.254.255.255  Mask:255.255.0.0
		  inet6 addr: fe80::20d:56ff:fefd:9c11/64 Scope:Link
		  UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
		  RX packets:2835 errors:0 dropped:0 overruns:0 frame:0
		  TX packets:2266 errors:0 dropped:0 overruns:0 carrier:0
		  collisions:0 txqueuelen:1000
		  RX bytes:249708 (243.8 KiB)  TX bytes:1008844 (985.1 KiB)
		  Interrupt:18

eth1	  Link encap:Ethernet  HWaddr 00:0D:56:FD:9C:12
		  UP BROADCAST MULTICAST  MTU:1500  Metric:1
		  RX packets:0 errors:0 dropped:0 overruns:0 frame:0
		  TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
		  collisions:0 txqueuelen:1000
		  RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
		  Interrupt:19

lo		Link encap:Local Loopback
		  inet addr:127.0.0.1  Mask:255.0.0.0
		  inet6 addr: ::1/128 Scope:Host
		  UP LOOPBACK RUNNING  MTU:16436  Metric:1
		  RX packets:766 errors:0 dropped:0 overruns:0 frame:0
		  TX packets:766 errors:0 dropped:0 overruns:0 carrier:0
		  collisions:0 txqueuelen:0
		  RX bytes:2592892 (2.4 MiB)  TX bytes:2592892 (2.4 MiB)

[root@web1 network-scripts]#

What process is giving eth0 that IP address? It should have 24.227.161.119

Any help will be greatly appreciated.

SOLVED: The solution was editing /etc/networks file to reflect 24.227.0.0 network.

Edited by cryptodan, 19 October 2008 - 06:44 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users