Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

what's wrong with the "quicktime object"?


  • Please log in to reply
2 replies to this topic

#1 cassiemo

cassiemo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 18 October 2008 - 10:15 PM

every time i watch a quicktime movie on firefox, it doesn't show anything in the bar. the bar is basically just a black rectangle. the movie still plays, but you just can't see any of the buttons. i screencapped what i'm talking about:
Posted Image
how can i fix this?

BC AdBot (Login to Remove)

 


#2 cassiemo

cassiemo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 19 October 2008 - 07:31 PM

help?

#3 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:11:29 PM

Posted 19 October 2008 - 09:50 PM

Searching around, this points to an issue with Vista x64. Not sure if this is the case with you or not, but anyways, see here:

Quicktime web player controls black on Vista 64




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users