Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot uninstall Mcafee


  • Please log in to reply
1 reply to this topic

#1 mugsy116

mugsy116

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 18 October 2008 - 09:42 PM

Iam dealing with a gateway computer with XP home that has suspected virus problems. In an effort to address them I ran adaware 2008 no infections were detected, same result running stinger. the real issue came when I tried to install the Panda anti virus. I was prompted to uninstall Mcafee, but that is not happening. The main issue is the Mcafee security center page is blank. same thing when it goes to the mcafee uninstaller. I cant delete mcafee from the add/remove programs or manually delete the files in explorer. I am trying to do this in safe mode, with system restore turned off, and being disconnected to the internet. Also cant use the windows search feature. the page comes up with the animated dog, but nothing else, no search boxes or options are visible down the left side of the page, just a blue background. but thats another set of problems. any direction would be greatly appreciated.

BC AdBot (Login to Remove)

 


m

#2 mugsy116

mugsy116
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 18 October 2008 - 10:21 PM

never mind, realized i was missing some script.dlls, added them and the problem was resolved




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users