Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewalls and Instant Messaging


  • Please log in to reply
3 replies to this topic

#1 guitargirl

guitargirl

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 01 May 2005 - 11:57 PM

I know this is probably a really dumb question...

...but does having an activated firewall effect incoming instant messages in any way? I just installed my first firewall last night, ZoneAlarm Pro, and I basically have no idea what I'm doing. :thumbsup:

I was expecting an important IM (on Yahoo) and I didn't receive it...I thought maybe it had something to do with a "blocked intrusion"...

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:23 AM

Posted 02 May 2005 - 12:03 AM

If you have allowed Yahoo messenger (you probably were given that option the first time you launched the messenger) then you should have no problem sending or receiving IMs on Yahoo.

This Tutorial will explain how firewalls work:

http://www.bleepingcomputer.com/forums/Und...alls-tut60.html


Specifics to your firewall version are probably explained in the HELP file within ZAPro.

Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 SaxonManFinland

SaxonManFinland

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British was living on Russian Boarder in Finland
  • Local time:06:23 AM

Posted 02 May 2005 - 01:36 AM

In ZA Pro Instant Messenging CAN be blocked in advanced mode. BUT by default Yahoo, AOL, MSN and IRQ are allowed. If your IM service is being blocked then MOST PROBABLE cause is you have set either Privacy tab or Firewall or IM Security to HIGH. Try resetting to Default or MEDIUM.
ALSO under WEB FILTERING make sure you have not clicked on Chat or Instant Messenging. If you have they will be blocked.

I use ZA Pro and it operates fine using Default settings with a few tweaks to block some generic web sites.

:thumbsup:

#4 guitargirl

guitargirl
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 02 May 2005 - 06:45 AM

Thanks for the tip...

I have it set it on high, in Internet Zone, even though I'm using my home and "trusted" computer...could that be part of the (possible) IM problem? The "sharing" resources thingy under Trusted Zone really through me off, so I decided to use Internet Zone. And what does it mean when it says "Sharing Mode: Computers can see your computer and share its resources", anyway?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users