Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Javascript not working


  • Please log in to reply
No replies to this topic

#1 InuYasha

InuYasha

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:26 AM

Posted 18 October 2008 - 09:26 AM

All javascript buttons and things will not work. I can't reboot my computer because I have a still existing boot problem. My AVG Free will not work. The AVG Shortcut does nothing. If I go to the Setup.exe file, It will give me this error:

Installer initialization failed due to following error:
Error: @AvgErrorCode_0x0253 %FILE% = "C:\Program Files\AVG\AVG8"
@AvgErrorCode_0x0020

I also have Malwarebytes. When I try to open it, this is the eror I get:

Error code: 707 (3)
I can't uninstall Malwarebytes either. It says the the uninstall file is missing(even when I execute the uninstall file directly.)

I also have Norton, which I hardly ever use. But recently, I decided to use Norton and hit "Fix Now". IIt did it's thing and automatically restarted my computer. But I had my boot problem again. Note that before It restarted, I had uninstalled and reinstalled AVG Free several times(without rebooting) and had tried installing PC doc pro which remove one of my mail.com programs and made a backup for my programs. Then I uninstalled it.
Anyway, Norton rebooted my computer automatically. I had the usual boot problem. So I turned off my computer. Then I turned It back on and ran startup repair. Startup repair did nothing but system restore(which does help with the boot problem once.). Then rebooted my computer and I got to my desktop without problems. Now malwarebytes and AVG Free won't work.

And my Javascript problem. Whenever I try to download something, I get a popup that says my security setting won't allow me to download. But my internet explorer protected mode is off, and I have no working security program. Except for my out of date Norton. Norton firewall is off too.

What do I do?

Edited by InuYasha, 18 October 2008 - 09:30 AM.

Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users