Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows won't run


  • Please log in to reply
3 replies to this topic

#1 nu2this

nu2this

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 17 October 2008 - 07:27 PM

Hi,

I have an old Dell Latitude laptop that suddenly has begun to freeze the keyboard while starting up. The operating system is Windows 2000 service pack 4.

I get the log onto windows on the screen but there is no cursor available and the key board is unresponsive I cannot do anything at all. CntAltDel does not bring up taskmaster or shutdown the box. The only way to shut down is to shut off the power.

Does anyone have any ideas as to what may be causing this?

Thank you.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:16 AM

Posted 18 October 2008 - 02:18 PM

I would try and change the CMOS battery
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:16 AM

Posted 19 October 2008 - 01:02 PM

Do you have a USB port on the lap top? If so go buy an el cheapo USB Keyboard and try that.

#4 nu2this

nu2this
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 19 October 2008 - 06:15 PM

Thanks everyone for your suggestions and assistance,

Since I've had so much previous trouble (viruses lost folders etc.) with this laptop, I decided to get rid of the Win2k OS and install Ubuntu. So far so good.

Edited by nu2this, 19 October 2008 - 06:18 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users