Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone Know


  • Please log in to reply
7 replies to this topic

#1 Anarchyboy44

Anarchyboy44

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 01 May 2005 - 07:21 PM

When I hit control Alt Delete, and look at the process's should this one, cisvc.exe, be taking up so much of the CPU and making everything else run slow. It actually takes up to 75 on average, even when I'm running other programs or not running anythiing at all.

BC AdBot (Login to Remove)

 


m

#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:03:00 PM

Posted 01 May 2005 - 07:47 PM

That monitors your memory usage. Are you low on available memory? If so, remember that is essential and should not be turned off.
Spike's advice: Backup your data routinely.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:00 PM

Posted 01 May 2005 - 08:11 PM

Here's a good discussion on it here:
cisvc.exe takes over cpu (XP OS)
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 Anarchyboy44

Anarchyboy44
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 01 May 2005 - 08:27 PM

Any chance there is a solution I don't have to pay for?

#5 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:03:00 PM

Posted 01 May 2005 - 09:27 PM

Depends on how much ram you have.I would allocate more virtual memory and see what happens.Be advised that I have never had this problem! Anyone else have a solution?
Spike's advice: Backup your data routinely.

#6 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:03:00 PM

Posted 01 May 2005 - 09:36 PM

More info:






Posted: Thu Mar 18, 2004 7:34 am Post subject: cisvc.exe slows system...

--------------------------------------------------------------------------------

What is it?
Description: Microsoft Index Service Helper, a service that monitors the memory usage of Microsoft Indexing Service (cidaemon.exe) and automatically re-starts cidaemon.exe if it uses more than 40 MB of memory.

What it isn't: a security risk

It's needed if you've set up any of your drives or directories to be indexed. Without it running, you could potentially invite a memory "hole", as the indexing service would not clear its RAM usage, as it goes.

If you are not indexing anything, there's no need for it to run, so...
1. click on start -> all programs -> administrative tools -> services
2. click on the "standard" tab
3. (sorted by Name) go down to "Indexing Service" -> double click
4. note that in the properties, it's described as "CiSvc"... (you've got the right one)
5. change the "Startup type" to 'Disabled'
6. click on "Apply"
7. click on "Stop" (if available)

Now, you should notice that your cycles come back to you and in the future, this process will not automatically start up. If, in the future, you find that your memory is mysteriously disappearing on you, try stopping ALL indexing on your drives (i.e. removing this service) and rebooting your computer
Spike's advice: Backup your data routinely.

#7 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:03:00 PM

Posted 01 May 2005 - 09:48 PM

In case you want to turn off indexing, right click on each drive and uncheck the box. Don't need it anyhow, it just makes your searches faster.
Spike's advice: Backup your data routinely.

#8 Anarchyboy44

Anarchyboy44
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 01 May 2005 - 11:29 PM

Wow, thanks that's much better. thanks much




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users