Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Login issues


  • Please log in to reply
9 replies to this topic

#1 elsadog

elsadog

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 01 May 2005 - 05:44 PM

Hello, I have never posted here, but I am really glad to see that there is a place like this on the web!
Thanks in advance for any assistance you can provide.

A little background. I have been running Windows XP Professional on my computer for around a year, give or take. I only set up one user account, and named it as my last name. When I log onto the computer, it has always just gone right to my account without a login screen or anything like that. The other night my video card died, so I had to replace it. WHen I had done so and logged on, I went to an account that had none of my personal stuff on it, and after looking around a bit I realized I was in the Admenistrator account. Well I did log off and switched users and it let me log onto the account that I have always used.
I looked at the account policies BEFORE this happened, but I didn't change anything. I don't know how this happened, but it is driving me crazy.

Can you tell me how I can set up my original account as the default account that the computer logs onto?

I don't know if this is relevant at all, but that same day I installed a All In One HP printer and software for it. I had to restart the computer after the HP software was installed and it went into the proper account so I don't think it is related but...


Please note, I put the original post of this in the wrong area, so I reposted it here. Sorry for the confusion.

Mod edit: I've removed your duplicate post. Thanks for tipping us off to it.

Edited by KoanYorel, 01 May 2005 - 06:00 PM.


BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:01:18 AM

Posted 01 May 2005 - 07:08 PM

For Windows to automatically log on a user account during the startup process, the following must be met:

- The Welcome screen must be available
- Guest account access must be turned off
- There must be only one user account on the computer
- The user account must not have a password

To make the Welcome screen available:

1. Click Start, click Control Panel, and then double-click User Accounts.
2. Click "Change the way users log on or off".
3. Click to select the "Use the Welcome screen for fast and easy logon" check box.
4. Click OK.

To turn off Guest account access:

1. Click Start, click Control Panel, and then double-click User Accounts.
2. Click the Guest account.
3. Click "Turn off Guest access".

To remove the password from the user account:

1. Click Start, click Control Panel, and then double-click User Accounts.
2. Click the user account.
3. Click "Remove my password".
4. Type the password in the "Type your current password" box, and then click Remove Password.
Spike's advice: Backup your data routinely.

#3 elsadog

elsadog
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 01 May 2005 - 08:42 PM

My computer does not require a password or anything. It logs right into the account that is named Administrator after I turn the computer on without further interaction from me. My problem is that I do not want it to log onto the admin account, I want it to log onto my personal account named after my last name.

When I go to User Accounts, I have the following 4 accounts that show up:

-My Last Name
-Administrator
-ASP.NET Machine A
-Guest

Prior to yesterday my computer logged right into the First one, Now all of a sudded it logs right into the second one. The only way that I can get to my account is to switch users from the admin account, then I get the option to go into my account.

As a side note, I went into the User Accounts and had the bright idea that if I disabled the Administrator account, then it would default to my normal account. When I rebooted, it froze on the welcome screen after flashing a box that said that my account was not available. I had to go back in using safe mode and turn the admin. account back on to even get back onto my computer.

Thanks again for the help =)

Edited by elsadog, 01 May 2005 - 08:45 PM.


#4 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:01:18 AM

Posted 01 May 2005 - 09:03 PM

Disable the guest account if you have not done so.
Spike's advice: Backup your data routinely.

#5 elsadog

elsadog
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 01 May 2005 - 10:04 PM

It was disabled by default on my computer for some reason. I didn't set up any of these on purpose, the installer did it all for me when I installed XP. I am reading everything I can find related to my problem on the internet, if I find the solution I will post it here.

#6 elsadog

elsadog
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 02 May 2005 - 07:08 AM

If it is not possible to set my Normal account as the default when logging in, then the second best option would be to get the screen, when booting, that allows you to choose the account you wish to log into. Does anyone know how to enable that function?

#7 QQQQ

QQQQ

  • Members
  • 377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:18 AM

Posted 02 May 2005 - 08:05 AM

Click start, click run, type control userpasswords2 and hit OK. You can select which user is the default logon.

#8 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:01:18 AM

Posted 02 May 2005 - 12:34 PM

That's super!
Spike's advice: Backup your data routinely.

#9 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:01:18 AM

Posted 02 May 2005 - 04:47 PM

More:Owner" changes name
Your computer says that you are Owner. Not Tracy, not Mark, not...well anyone. Just "Owner"
You can change that:
Go to Start, Run and type: control userpasswords2
press enter
Put a check in the box at the top, then select Owner from the list (you'll remove the check shortly),
Choose Properties and change your name.
Click on OK. Remove the check in the box. Click on OK
Put your password back in and click on OK again.
Spike's advice: Backup your data routinely.

#10 elsadog

elsadog
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 02 May 2005 - 07:28 PM

You guys rule! =) thanks a bunch I am going to go give it a try now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users