Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spam bot? Vundo infection?


  • Please log in to reply
No replies to this topic

#1 tahowe1

tahowe1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 16 October 2008 - 07:34 AM

Symantec Antivirus picked up that my computer was infected with the Vundo virus. It showed that it successfully deleted and removed the problem.

Although after this was concluded the email scanner inside the Symantec app was reporting that emails were being sent by my computer and bounced back as spam from many different receivers.

Combofix and Malwarebytes' Anti-Malware found a few different things, but the emails still persists.

I can look at the outgoing log on my router and see that a large number of SMTP connections are being made to lots of different IP addresses, hence possibly my computer is being used as a spam bot? Although the data transferred by this issue is minimal less than 90mb in 12 hours.

Any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users