Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java not working on IE


  • Please log in to reply
9 replies to this topic

#1 doresy

doresy

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Hampshire. UK.
  • Local time:11:49 AM

Posted 15 October 2008 - 05:11 PM

Hi,

When on a forum in Internet Explorer Java does not work so cannot use Live Chat.

Same forum through AOL Java works fine and so does Live Chat.

Is there a setting that needs changing on IE. (the Only box with reference to Java ia checked)

Any help appreciated :thumbsup:
Windows XP Home....Netgear DG834G wireless modem/router....ISP- AOL.

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 15 October 2008 - 05:42 PM

Hi doresy try updating your Java here http://java.com/en/download/ this is the latest Version 6 Update 7 you can also delete all previous versions of java beforehand thus saving you space on your hard drive. :thumbsup:

#3 doresy

doresy
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Hampshire. UK.

Posted 16 October 2008 - 01:36 PM

Hi doresy try updating your Java here http://java.com/en/download/ this is the latest Version 6 Update 7 you can also delete all previous versions of java beforehand thus saving you space on your hard drive. :thumbsup:


Hi, tried doing that but when it gets to copying files it just hangs.

Java works in AOL's browser just not in IE. It's the same in both my laptops too.
Windows XP Home....Netgear DG834G wireless modem/router....ISP- AOL.

#4 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:11:49 AM

Posted 16 October 2008 - 04:36 PM

Hi doresy.

In your situation, I would be inclined to empty the Java cache - Start/Control Panel/Java/General Tab/Temp Int Files/Settings.

Java makes 100s of registry entries and program folders so I use REVO uninstaller to make sure everything is deleted. Delete all versions of JAVA and install 6 update 7 as suggested.

For security reasons it is important to keep Java updated.

Good luck. Let us know how you go.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#5 doresy

doresy
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Hampshire. UK.
  • Local time:11:49 PM

Posted 17 October 2008 - 02:53 AM

Hi doresy.

In your situation, I would be inclined to empty the Java cache - Start/Control Panel/Java/General Tab/Temp Int Files/Settings.

Java makes 100s of registry entries and program folders so I use REVO uninstaller to make sure everything is deleted. Delete all versions of JAVA and install 6 update 7 as suggested.

For security reasons it is important to keep Java updated.

Good luck. Let us know how you go.

Cheers


hi and thanks. did all you suggestions including revo. then tried to install java 6 update 7. got to the end where it says copying files, green bar to the end then it just hangs....forever.

stuck now.
Windows XP Home....Netgear DG834G wireless modem/router....ISP- AOL.

#6 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:11:49 AM

Posted 17 October 2008 - 06:17 AM

Sorry doresy

Let's hope another member has more suggestions.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#7 doresy

doresy
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Hampshire. UK.
  • Local time:11:49 PM

Posted 17 October 2008 - 12:23 PM

Sorry doresy

Let's hope another member has more suggestions.


Hi, it's ok I've done it with brute force and loads of ignorance! I had the 'Pop Up Blocker' checked in IE Properties. I unchecked it and Java 6 update 7 downloaded and installed a dream and now my forum live chat works too. :thumbsup:

Many thanks for your time :flowers:
Windows XP Home....Netgear DG834G wireless modem/router....ISP- AOL.

#8 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 17 October 2008 - 01:26 PM

Good to here all is well. :thumbsup:

#9 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:11:49 AM

Posted 17 October 2008 - 03:51 PM

Great to hear. Well done.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#10 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 17 October 2008 - 04:32 PM

I had the 'Pop Up Blocker' checked in IE Properties. I unchecked it and Java 6 update 7 downloaded and installed a dream and now my forum live chat works too.

Please don't forget to re anable your pop up blocker doresy. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users