Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wrong Language


  • Please log in to reply
2 replies to this topic

#1 bgibson.pt

bgibson.pt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:26 PM

Posted 15 October 2008 - 08:32 AM

I've ran combofix, malwarebytes, hijackthis, onecare, and avg. I had a variant of xp antivirus and other various infections. I think they are all cleaned. However if i go into security center its in hebrew i beleive. Also the tabs for privacy and programs under internet options same language. Also I.E. error messages like Page can not be displayed are in that language also. This is a Windows Media center edition pc. Any idea what to do. I checked all the settings in regional and language and they are all set to english

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:26 PM

Posted 15 October 2008 - 11:20 AM

Hi :thumbsup:.

I suggest posting in BleepingComputer.com - Am I infected What do I do - http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

You need to make sure that remnants of the infection do not remain...or any efforts to deal with the system may just be another exercise in futility...IMO.

Louis

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:26 PM

Posted 15 October 2008 - 04:27 PM

Try Start...Control Panel...Regional and Language settings
In the Regional Options tab ensure that it's set to US English in 2 places (at the top and bottom of the window)
In the Languages tab, click on the Details button - and ensure that (in the Settings tab) that the default language is English, and that there's no other languages installed in the Installed Services (if there are, select them and click on "Remove").
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users