Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UserInit and multiple viruses


  • Please log in to reply
No replies to this topic

#1 Farran

Farran

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 14 October 2008 - 11:43 PM

Just recently, my computer restarted itself due to a legit windows update. I believe that due to previous viruses, something might have modified my UserInit because when the screen loaded, no icons or taskbar appeared. I have scanned for this virus with multiple programs, and Spybot SD seems to detect a Win32.Agent every scan. Apparently, I am unable to delete this virus. I am also concerned that other viruses may have influenced this error with the computer, so I would some help deleting every single virus on my computer and returning my UserInit back to normal. I have also ran RegRun which seems to detect a change in the value of the UserInit. I have not made any changes as I do not understand the meaning of the results, but it seems to show that there is a twext.exe in the UserInit value. If you have any solutions, please help.

Also, I would like to mention that I made a previous post on this but for some reason, the browser never let me return to the site. I would like to receive assistance ASAP as I need this computer for homework in the near future. Any help is appreciated.

Edited by Orange Blossom, 15 October 2008 - 12:31 AM.
Move from HJT forum to Am I Infected as there are no logs. ~ OB


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users