Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combat Arms And ATI IGP 320M Dont Seem To Work


  • Please log in to reply
No replies to this topic

#1 haun

haun

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO
  • Local time:05:48 AM

Posted 14 October 2008 - 10:57 PM

Ok so, i heard that Combat Arms was a good game and it lookes like it too!

BUT

When I go to PLAY the actual game part, it loads, gives me sounds, but no video (but the loading screen is still up)

Then it minimizes to the bar, the screen has 4 bit colors, its in loooowwww resolution and there is an alert telling me that the card is not functioning properly (DUH!!! :thumbsup: )

I have a Compaq Presario 2100
Series: csvaq-02ti-75
Model no:2105US
HP SERIAL: CN25300726
1P:DB381A-KA
MFG#: CN25300726

Display Card: Radeon IGP 320M
Driver Version: 6.14.10.6368


That was all just if you need it

ALSO is there some where i can get a new driver for the 320M, and if not where can i get the driver i all ready have. Could be useful to reinstall.
Annnnd you're, asking, me...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users