Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32 fild errors


  • Please log in to reply
4 replies to this topic

#1 Clueless

Clueless

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 03 August 2004 - 06:51 PM

Hello. just found your sight and hope you can help. every time i go to download and then open something a block pops up saying something to the effect "not a valid Win32 file - go the control panel systems and configure" what the heck does that mean? i go to systems and get that deer in the headlite look... thanks..

BC AdBot (Login to Remove)

 


#2 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 03 August 2004 - 06:56 PM

2 questions what operating system are you using and what things are you trying to open? This way we can narrow it down alot more!

#3 Clueless

Clueless
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 03 August 2004 - 07:14 PM

i have printshop 15 and went to download it and then in the middle of the download the popup stopped me and had to abort.

#4 Clueless

Clueless
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 03 August 2004 - 07:18 PM

Have xp pro. i used the registry mechenic and had 146 errors and the fix helped a little but the slow startup and win32 errors didn't stop...

#5 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 03 August 2004 - 08:03 PM

did reg mechaninc make a backup? Seems maybe you deleted somthing that should not have been deleted!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users