Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista and Ubuntu Wireless Issues


  • Please log in to reply
1 reply to this topic

#1 highlandhills00

highlandhills00

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 14 October 2008 - 04:28 PM

Hello,

My main computer runs on Ubuntu, which is where I have my Netgear Wireless Router hooked up. I just got a new Dell desktop that runs on Windows Vista in which I have a Netgear Wireless Adapter installed. It says I have almost 100% connectivity in the wireless adapter's program, but the computer itself says I have limited connectivity, so I cannot get on the net.

I'm not very tech savvy and don't really have a clue about the Ubuntu system, but I know it's the Vista that has the problem because I had a Windows XP running with the wireless adapter connected to the Ubuntu computer recently and there were no problems.

I read somewhere about changing the encryption types on both computers but I'm not sure how to do this. Does anyone know anything about these systems and could you give me a step by step on how to resolve this? Thank you.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:43 AM

Posted 14 October 2008 - 06:10 PM

Is your Netgear wireless adapter Vista capable and do you have the Vista firmware/software/drivers installed for it?
Is your Netgear wireless router Vista capable and do you have the Vista firmware/software/drivers installed for it?

Vista does some things differently than XP. More info on it here: http://www.bleepingcomputer.com/forums/ind...st&p=608885
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users