Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp instalation problem


  • Please log in to reply
2 replies to this topic

#1 catalin_fujitsu

catalin_fujitsu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 14 October 2008 - 07:16 AM

I own an fujitsu siemens amilo L6820, unfortunately i dropped it down, and after that it won't start anymore, i checked bios and there was no hdd, k, i bought another hdd and replace it, now i can see the new hdd in bios but when i try to boot from optical device, i can't (with xp cd) it does not goes through, i can hear the cd spinning but there appear an error : something like restart and choose another boot device, after restart and after i choose a diferent boot option it goes to network boot and it gives me this error pxe e61. is there anything that i can do??? or should i start looking for a new laptop....???????
Please help me

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,365 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:54 AM

Posted 14 October 2008 - 08:27 AM

You may need to go into the BIOS and set the CD-ROM as the first device in the boot order so that the computer can boot from the CD.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 catalin_fujitsu

catalin_fujitsu
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 14 October 2008 - 07:18 PM

You may need to go into the BIOS and set the CD-ROM as the first device in the boot order so that the computer can boot from the CD.


thx for reply, but that was the first thing that i did and the same it's not working.....itt gives me something like...: choose another drive to boot from ....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users